AbelCam Forum
Download AbelCam buy Pro
 
 
 
Welcome Anonymous User
08/21/2018 - 11:20 PM
Quick Search:
Quick Jump:
 
Announcements
Latest Topics
 
TyCapture?
By: MarkusPf
Rank: Newbie
Topics: 5
From: n/a
Added: 05/23/2014 - 09:09 PM

Hallo zusammen, ich habe bei meiner Modelleisenbahn 3 (später 4) einfache Logitech-Webcams (USB) angehängt, welche die verdeckten Strecken an 2 Bildschirmen anzeigen. Es heisst auf dem Bildschirm beim Ausschalten stets "TyCapture" funktioniert nicht gut mit dieser Kamera". Es geht schon, aber die Bilder sind also nicht superscharf. Ich verwende Abelcam schon seit Jahren und bin eigentlich zufrieden damit. Trotzdem nervt es mich jetzt plötzlich, dass es offenbar eine bessere Einstellung gibt, aber ich diese nicht herausfinde.

Könnte mir jemand erklären, was ich tun soll? 2 Kameras laufen auf einem Windows 7 Starter Edition Notebook mit angehängtem grösserem Bildschirm und 1 (später 2) Kameras laufen auf einem alten XP-Desktop (nur offline).

Ich wäre für eine Hilfestellung oder eine Anregung, was ich prüfen könnte, sehr dankbar. Ich habe sonst im Forum und im Wiki nichts Konkretes dazu gefunden.

Vielen Dank im Voraus und beste Grüsse
MPfeiffer
By: sse
Rank: Forum Addict
Topics: 70
From: n/a
Added: 06/06/2014 - 01:56 PM

Beim Hinzufügen einer Kamera kann das Capture-Interface gewählt werden.

Um das Capture Interface zu ändern, muss also die Kamera aus der Kamera-Liste gelöscht und neu hinzugefügt werden.

Die Einschränkung von TyCapture kommt daher, dass dieses Capture Interface nicht alle möglichen Auflösungen/Farbtiefen unterstützt.

Hat diese Erklärung geholfen?
By: MarkusPf
Rank: Newbie
Topics: 5
From: n/a
Added: 06/25/2014 - 02:11 PM

vielen Dank für die Erläuterung! Auf 1 PC mit 1 Kamera (Logitech C170) hat das funktioniert. Auf dem anderen PC mit 2 Kameras (Logitech C170) leider noch nicht. Irgendwie kann ich nur 1 Kamera anschliessen. Da es aber vorher gegangen ist, muss es auch jetzt noch gehen. Also pröble ich weiter Smile

Beste Grüsse
MPfeiffer